Find your diamond
Find your jewelry
shape
carat
color
clarity

Announcement PriceScope Upgrade of October 7th

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
Also to enable quicker scrolling towards the top can you enable a "quick jump link"?

On our wedding website I created, there is an icon that shows up as you scroll down and clicking takes you back up top.

20191013_030256.jpg
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
Sorry, post bombardment. On my mobile, after posting this is the default view I frequently see.

It's odd. It should default to the posted response.
 

Attachments

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
Another frequent (but not constant) issue is that when I hit reply to another user post on both mobile and desktop versions, sometimes it takes me to the edit box of the previous post that I made.

Earlier I tried to respond to Dancing Fire's response and it gave me this.

My initial thoughts are it's using cached memory for a faster user experience, as the way I make it go away is CTRL+R for refresh on desktop, or flick up on mobile until it refreshes and then start over.

Screenshot_20191013-030946_Chrome.jpg
 

lyra

Ideal_Rock
Premium
Joined
Jul 13, 2007
Messages
5,223
I want the Mark ALL Forums read function back. I may be quirky about that, but I like that option.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
Lol, so much for that idea. I used a combo of items I thought was preloaded and ones that weren't. Only red hearts showed up.

Screen cap....❤♥

Screenshot_20191013-025614_Chrome.jpg
Will check on this. Currently focused on performance issues.

Hope to have that resolved soon.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
Also to enable quicker scrolling towards the top can you enable a "quick jump link"?

On our wedding website I created, there is an icon that shows up as you scroll down and clicking takes you back up top.

20191013_030256.jpg
We have this feature but it seems it only shows up when you start to scroll up. It is in the same place. I just did a small adjustment make it more persistent.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
Another frequent (but not constant) issue is that when I hit reply to another user post on both mobile and desktop versions, sometimes it takes me to the edit box of the previous post that I made.

Earlier I tried to respond to Dancing Fire's response and it gave me this.

My initial thoughts are it's using cached memory for a faster user experience, as the way I make it go away is CTRL+R for refresh on desktop, or flick up on mobile until it refreshes and then start over.

Screenshot_20191013-030946_Chrome.jpg
Not sure about this. Will look at it. seems like some caching issue.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
Sorry, post bombardment. On my mobile, after posting this is the default view I frequently see.

It's odd. It should default to the posted response.

Don't worry about bombarding, it is all helpful.

Everyone feel free to post anything as I want to address all issue and it can only be done if I am aware of them.

We should have this fixed as it is the same widget issue.
 

missy

Super_Ideal_Rock
Premium
Joined
Jun 8, 2008
Messages
40,861
Thanks
Another frequent (but not constant) issue is that when I hit reply to another user post on both mobile and desktop versions, sometimes it takes me to the edit box of the previous post that I made.
Yes I am having this same issue. Not all the time though. When I hit reply it doesn't always quote the post I want to quote and nothing I do allows me to quote that post. It tends to happen after I have successfully quoted a post in the same thread and try to quote and reply to another post and I am unable to. Thanks.
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
Thanks


Yes I am having this same issue. Not all the time though. When I hit reply it doesn't always quote the post I want to quote and nothing I do allows me to quote that post. It tends to happen after I have successfully quoted a post in the same thread and try to quote and reply to another post and I am unable to. Thanks.
Temp work around is to hit CTRL+R for refresh on desktop. Or CMD+R if Apple. On mobile you can flick up to make it reload/refresh. Alternatively on the mobile Chrome browser you can hit the 3 buttons on the upper right and hit the refresh button.

Screenshot_20191014-193200_Chrome.jpg

20191014_193127.jpg
 

Garry H (Cut Nut)

Super_Ideal_Rock
Trade
Joined
Aug 15, 2000
Messages
15,757
Actually now that I think about it, for me @Victor Canera already has the perfect logo if we were to do a H&A design.

Of course, never without proper permission. And besides that, we are spitballing at this point.

Still, truly one of my favorite avatars on here.

48007.jpg
ASET needs AGS permision, but you have my permission for IdealScope and H&A's is public domain.
 

missy

Super_Ideal_Rock
Premium
Joined
Jun 8, 2008
Messages
40,861
Temp work around is to hit CTRL+R for refresh on desktop. Or CMD+R if Apple. On mobile you can flick up to make it reload/refresh. Alternatively on the mobile Chrome browser you can hit the 3 buttons on the upper right and hit the refresh button.

Screenshot_20191014-193200_Chrome.jpg

20191014_193127.jpg

Thanks Sledge, I refreshed the page and it worked! Woohoo. Thanks so much. I should have tried that before. :doh:
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
I have issues on my phone... but didn’t know if it was because of the recent Apple IOS update.

It seems like it may not be a responsive website, and it’s having rendering issues on mobile.

This should be fixed now.

Please let me know if you are still seeing the same issues.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
We are still working on:

Performance issues, attachments/images, smiles and a few other things.

Please let me know if you are seeing anything else.
 

Dancing Fire

Super_Ideal_Rock
Premium
Joined
Apr 3, 2004
Messages
32,410
@psadmin
I wish the emoticons were on the bottom of the reply box like it was before so I don't have to click back and forth on the smiley button every time when I wanted to add a smiley,and the cut and paste emoticons working in GIF.

Thanks
 

Wewechew

Brilliant_Rock
Premium
Joined
Apr 8, 2017
Messages
1,988
@psadmin
I wish the emoticons were on the bottom of the reply box like it was before so I don't have to click back and forth on the smiley button every time when I wanted to add a smiley,and the cut and paste emoticons working in GIF.

Thanks
I second this. After having the emojis up top for the last week, I've come to the conclusion that they aren't very convenient and get in the way while you are trying to type.
 

Lykame

Brilliant_Rock
Joined
Jun 1, 2018
Messages
1,418
So I'm having a weird and annoying issue. Currently on my phone (what info do you need?). I quoted a post that had a picture in it. Then I started typing. Ping, the page flicks me up so I can't see the text box. Scroll down and tap to get the cursor back to the correct place. Ping, up I'm flicked again. Scroll down, can type now as the cursor is in the correct place but as soon as I need to tap to change the position of the cursor again it flicks me back up! Oh my gosh so annoying!

It's not happening with this normal message. This is a different thread but I just did a 'reply' test to a post with a picture in and same problem immediately.

I've just tried with a normal reply to a post with no picture and it's doing the same thing but to a lesser degree (coincidence or not?).

Same problem with the +quote button.

Erm? :confused::think:
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
I second this. After having the emojis up top for the last week, I've come to the conclusion that they aren't very convenient and get in the way while you are trying to type.

At this time the plan is to move the smileys to the bottom where the "My Favorites" tab is.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,411
So I'm having a weird and annoying issue. Currently on my phone (what info do you need?). I quoted a post that had a picture in it. Then I started typing. Ping, the page flicks me up so I can't see the text box. Scroll down and tap to get the cursor back to the correct place. Ping, up I'm flicked again. Scroll down, can type now as the cursor is in the correct place but as soon as I need to tap to change the position of the cursor again it flicks me back up! Oh my gosh so annoying!

It's not happening with this normal message. This is a different thread but I just did a 'reply' test to a post with a picture in and same problem immediately.

I've just tried with a normal reply to a post with no picture and it's doing the same thing but to a lesser degree (coincidence or not?).

Same problem with the +quote button.

Erm? :confused::think:

What smartphone are you using and any screenshots would be helpful?

Thank you for letting us know.
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
What smartphone are you using and any screenshots would be helpful?

Thank you for letting us know.
Not @Lykame but I have noticed some "jumping around" when I try to type. I've experienced two different issues.

One seems to be related to clicking in the box and when the text keyboard (on my phone) pops up. I am using Android Galaxy S9+ with Google keyboard installed.

The other issue has it move around quite a bit when people post while I am typing a response.

Very annoying as it makes you lose track.
 

the_mother_thing

Ideal_Rock
Premium
Joined
Mar 2, 2013
Messages
6,224
Sorry if this specific question/issue has already been posted, but a few pics I posted showed up really large, so I went back and changed them to ‘thumbnails’ while still in my edit window; yet, they still showed up large. Gonna test this again in here now so see if it still happens and/or show what I am seeing.

94C0DFA0-D1B7-4178-8030-0EDDF56DEBF7.jpeg

94C0DFA0-D1B7-4178-8030-0EDDF56DEBF7.jpeg
 

the_mother_thing

Ideal_Rock
Premium
Joined
Mar 2, 2013
Messages
6,224
On the above post, I added the first image ‘full size’ and the second as a thumbnail.

Both appear huge to me (on iPad Pro with latest iOS update). Yet I see others‘ posts with pics appear as small ‘thumbnails’; why aren’t mine? :cry:
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
4,441
On the above post, I added the first image ‘full size’ and the second as a thumbnail.

Both appear huge to me (on iPad Pro with latest iOS update). Yet I see others‘ posts with pics appear as small ‘thumbnails’; why aren’t mine? :cry:
I've also noticed this. Here's what I noticed. When I write the post, the images inside the text box show up as large or small, depending if I use full image or thumbnail. However, once my response is posted and it becomes public view it seems to maximize the pictures regardless which method you utilize during the writing process.

So, the thumbnail and full image function seems to have limited use.

I will take a screen shot to show what it looks like during the post process vs what it looks like after it posts so you can see what I mean.

Screenshot_20191015-074559_Chrome.jpg

Screenshot_20191015-074559_Chrome.jpg
 
Be a part of the community It's free, join today!
    Reset Heirloom Engagement Ring
    Reset Heirloom Engagement Ring
    Diamond Station Tennis Bracelet
    Diamond Station Tennis Bracelet
    What is PriceScope?
    What is PriceScope?

Need Something Special?

Get a quote from multiple trusted and vetted jewelers.

Holloway Cut Advisor



Diamond Eye Candy

Click to view full-size image.
Top