Find your diamond
Find your jewelry
shape
carat
color
clarity

New Forum Troubleshooting-Please Post Questions and Answers

Dancing Fire

Super_Ideal_Rock
Premium
Joined
Apr 3, 2004
Messages
32,608
Re: New Forum Troubleshooting-Please Post Questions and Answ

i can't get the copy and paste emoticon function to work on PS 2 ... :(sad
 

Dancing Fire

Super_Ideal_Rock
Premium
Joined
Apr 3, 2004
Messages
32,608
Re: New Forum Troubleshooting-Please Post Questions and Answ

the drag and paste emoticon function doesn't work with PS2... :(sad
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,426
Re: New Forum Troubleshooting-Please Post Questions and Answ

It is on my list to have it looked at.

:)
 

Matata

Ideal_Rock
Premium
Joined
Sep 10, 2003
Messages
7,537
Re: New Forum Troubleshooting-Please Post Questions and Answ

What is wrong with the post count? It seems like it stops working every other day. I've made several posts between yesterday and today and the post count doesn't change. May not be a big thing for some, but it is for me. I want the darn # to accurately reflect the # of posts I make.
 

Dancing Fire

Super_Ideal_Rock
Premium
Joined
Apr 3, 2004
Messages
32,608
Re: New Forum Troubleshooting-Please Post Questions and Answ

PS Admin|1294992478|2822529 said:
It is on my list to have it looked at.

:)
thanks Andrey... :wavey:
 

risingsun

Ideal_Rock
Joined
Dec 19, 2006
Messages
5,549
Re: New Forum Troubleshooting-Please Post Questions and Answ

I can no longer access PS using IE or FF. I get the Bad Gateway error message. The only way I am able to get on site is by clicking on a message line from a PS email.
 

sillyberry

Brilliant_Rock
Joined
Jul 28, 2009
Messages
1,792
Re: New Forum Troubleshooting-Please Post Questions and Answ

My PS is going crazy!

The button for "view latest posts" on the main forum page is missing. On the sub-forum main pages, there are no names attached to who started the thread or has the last post. The few names that are attached are red and bolded. When I go in to view a thread, all the text is bold.

I would attach a screenshot, but it isn't giving me the option to attach pictures.

I've tried Internet Explorer, Chrome, and Firefox, plus I've cleared my cache and cookies.

I keep thinking there will be a thread on crazy PS is hangout, or something, but perhaps it is just me?!?

Please help! Many thanks!
 

sillyberry

Brilliant_Rock
Joined
Jul 28, 2009
Messages
1,792
Re: New Forum Troubleshooting-Please Post Questions and Answ

Also, no one's name is showing up by their posts. Fortunately, I'm familiar with a whoooole lot of avatars!

If there is a different way I can send you screenshots, and if they would be helpful, please let me know!
 

sillyberry

Brilliant_Rock
Joined
Jul 28, 2009
Messages
1,792
Re: New Forum Troubleshooting-Please Post Questions and Answ

When I log out, PS looks perfectly normal. However, when I log back in...the craziness returns.

(sorry for the multiple posts - I've been outside the editing times and I want to provide more information)
 

junebug17

Super_Ideal_Rock
Premium
Joined
Jun 17, 2009
Messages
12,594
Re: New Forum Troubleshooting-Please Post Questions and Answ

Saffyre|1294943075|2821760 said:
I am having trouble Uploading pictures.

I have tried to upload several different images of stones, but the same image keeps uploading. I am using Firefox and I have also tried IE. Same Result. I have tried moving that file that keep getting uploaded and changing its name. but it keeps uploading different files as the same photo. any advice?

I'm having the same problem. The photo that keeps uploading is the one I'm using as my avatar.

ETA: I'm using Safari. Oh, and I'm being referred to as a trades person.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,426
Re: New Forum Troubleshooting-Please Post Questions and Answ

junebug17|1295581887|2828404 said:
Saffyre|1294943075|2821760 said:
I am having trouble Uploading pictures.

I have tried to upload several different images of stones, but the same image keeps uploading. I am using Firefox and I have also tried IE. Same Result. I have tried moving that file that keep getting uploaded and changing its name. but it keeps uploading different files as the same photo. any advice?

I'm having the same problem. The photo that keeps uploading is the one I'm using as my avatar.

ETA: I'm using Safari. Oh, and I'm being referred to as a trades person.


It should be all good now.

If anybody is still seeing this issue, Please let me know.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,426
Re: New Forum Troubleshooting-Please Post Questions and Answ

Matata|1295029166|2822792 said:
What is wrong with the post count? It seems like it stops working every other day. I've made several posts between yesterday and today and the post count doesn't change. May not be a big thing for some, but it is for me. I want the darn # to accurately reflect the # of posts I make.

Im not sure what is happening , but we are looking into it.
 

junebug17

Super_Ideal_Rock
Premium
Joined
Jun 17, 2009
Messages
12,594
Re: New Forum Troubleshooting-Please Post Questions and Answ

PS Admin|1295633379|2828854 said:
junebug17|1295581887|2828404 said:
Saffyre|1294943075|2821760 said:
I am having trouble Uploading pictures.

I have tried to upload several different images of stones, but the same image keeps uploading. I am using Firefox and I have also tried IE. Same Result. I have tried moving that file that keep getting uploaded and changing its name. but it keeps uploading different files as the same photo. any advice?

I'm having the same problem. The photo that keeps uploading is the one I'm using as my avatar.

ETA: I'm using Safari. Oh, and I'm being referred to as a trades person.


It should be all good now.

If anybody is still seeing this issue, Please let me know.

I'm sorry to be such a pain, but it's still uploading the same pic. Also, when I try to upload a pic from my computer to put directly into a post, it says the file is invalid. Thanks for any help, or advice if I'm doing something wrong!
 

ErrolM

Rough_Rock
Joined
Jan 19, 2011
Messages
6
Re: New Forum Troubleshooting-Please Post Questions and Answ

Is there a way to post video of my ring? I am trying to demonstrate the performance of my diamond under different light conditions. I originally posted links to youtube, but I didn't realize that was not allowed and the links were removed.
 

Ella

Brilliant_Rock
Staff member
Trade
Joined
Jan 18, 2010
Messages
1,397
Re: New Forum Troubleshooting-Please Post Questions and Answ

ErrolM|1295729902|2829931 said:
Is there a way to post video of my ring? I am trying to demonstrate the performance of my diamond under different light conditions. I originally posted links to youtube, but I didn't realize that was not allowed and the links were removed.

I apologize but at this time there is not. We are working on bringing that functionality to the forum directly.
 

T L

Super_Ideal_Rock
Premium
Joined
Sep 20, 2008
Messages
23,343
Re: New Forum Troubleshooting-Please Post Questions and Answ

tourmaline_lover|1294287046|2815459 said:
Is there a way to search threads for specific phrases. For example, if I want to search the words, "blue spinel", it will only bring up threads with the words "blue" and "spinel", but not next to each other in a single phrase "blue spinel."

Bump. Is this going to be fixed? At one time in the old PS, the mods told me that this would be working in PS2.0.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,426
Re: New Forum Troubleshooting-Please Post Questions and Answ

tourmaline_lover|1295969147|2832581 said:
tourmaline_lover|1294287046|2815459 said:
Is there a way to search threads for specific phrases. For example, if I want to search the words, "blue spinel", it will only bring up threads with the words "blue" and "spinel", but not next to each other in a single phrase "blue spinel."

Bump. Is this going to be fixed? At one time in the old PS, the mods told me that this would be working in PS2.0.


Hi,

The search itself has been greatly improved, but we are still working out the issue for search specific phrases.

In the mean time you may notice that there is now a search by google button next to the regular that was added to help in the meantime.

The google search will search only the Pricescope.com domain for you and find all the threads with "blue spinel".

Thanks for being patient
 

T L

Super_Ideal_Rock
Premium
Joined
Sep 20, 2008
Messages
23,343
Re: New Forum Troubleshooting-Please Post Questions and Answ

Thanks Andrey,
I just wanted to make sure this was on the list of things to be fixed.
 

D&T

Super_Ideal_Rock
Premium
Joined
Oct 27, 2008
Messages
12,504
Re: New Forum Troubleshooting-Please Post Questions and Answ

There seems to be a problem SMTB format (not sure how long its been like this since I've been out for a little bit) but see circled portion, seems to be cutting off verbages to accomodate the right side blogs? can this be corrected? Thank you!
PSformatissue.jpg
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,426
Re: New Forum Troubleshooting-Please Post Questions and Answ

D&T|1299296841|2865182 said:
There seems to be a problem SMTB format (not sure how long its been like this since I've been out for a little bit) but see circled portion, seems to be cutting off verbages to accomodate the right side blogs? can this be corrected? Thank you!
PSformatissue.jpg


It is when the width of the browser is a certain minimum. Hope to have it fixed soon.

Sorry for the inconvenience.
 

D&T

Super_Ideal_Rock
Premium
Joined
Oct 27, 2008
Messages
12,504
Re: New Forum Troubleshooting-Please Post Questions and Answ

Fantastic Andrey! Thank you!
 

D&T

Super_Ideal_Rock
Premium
Joined
Oct 27, 2008
Messages
12,504
Re: New Forum Troubleshooting-Please Post Questions and Answ

Hi
There seems to be a problem on some the social media icons. Its overlapping on text written as shown here
pslinky.jpg
 

D&T

Super_Ideal_Rock
Premium
Joined
Oct 27, 2008
Messages
12,504
Re: New Forum Troubleshooting-Please Post Questions and Answ

hmm, somethings going on with my home computer but it looks perfectly fine on my work comp. :confused:
 

nfowife

Brilliant_Rock
Joined
Mar 15, 2011
Messages
544
Re: New Forum Troubleshooting-Please Post Questions and Answ

I'm having problems uploading pictures. It will upload the same picture over and over (when I'm selecting a different picture to upload). And now it is saying there is a problem and to contact the system administrator and won't upload any photos. Help?!
 

MrsBettyBoop

Brilliant_Rock
Joined
Mar 3, 2010
Messages
559
Re: New Forum Troubleshooting-Please Post Questions and Answ

I am not a trade person. :|
 

carmine7

Rough_Rock
Joined
Apr 6, 2011
Messages
63
Re: New Forum Troubleshooting-Please Post Questions and Answ

How do you get the pricescope display page back to normal size? after clicking on click to see larger version of pricescopes diamond search I can't get it to go back to the normal size.Please help. I am using firefox as my browser.
Thanks
 

carmine7

Rough_Rock
Joined
Apr 6, 2011
Messages
63
Re: New Forum Troubleshooting-Please Post Questions and Answ

Yes! control and minus key(-) worked for me.
Thanks
 

karylicious

Shiny_Rock
Joined
Nov 30, 2011
Messages
103
Re: New Forum Troubleshooting-Please Post Questions and Answ

Hi, I don't know if my question will make sense but I'm trying to click on the attachment pics and I am unable to get them to open bigger. However, I see thet underneath the pictures, it's written for example "Viewed 365 times", how do they view pics?? HELP is needed
 

Xiriah

Shiny_Rock
Joined
Feb 11, 2011
Messages
490
Re: New Forum Troubleshooting-Please Post Questions and Answ

I'm not sure if this is the right place to post this, but I'm having problem with uploading some photos. I made sure that they are under 2 mb (as some previous thread have said), they're named something that I doubt another photo on the server is named, I re-uploaded them about 3 times, tried it on 2 different laptops I have, cleared my cookies, limited the amount of photos 4 per 1 post, the image is a .jpg, I even retook the photos with another SD card I have just to make sure there wasn't any other settings on the other one or something like that...logged out and logged back in as well and tried to re-upload them. The photos show up in a preview of my post, but they don't show up when I submit the post. I tried posting only 3 images to the one post and they still didn't show up. When I click on 'view image' it says 404 Not Found. :confused:
 

Icy Melona

Shiny_Rock
Joined
Jun 18, 2008
Messages
161
Re: New Forum Troubleshooting-Please Post Questions and Answ

I can't seem to upload pictures for some reason. I've reduced the size and renamed the file into a unique file name but it still doesn't seem to work. I've tried using chrome, internet explorer. Still no luck. Please advise. Thank you.
 
Be a part of the community It's free, join today!
    Get the Look: Moira Rose
    Get the Look: Moira Rose
    Spic n' Span Sparkle - How to Clean and Protect your Jewelry
    Spic n' Span Sparkle - How to Clean and Protect your Jewelry
    January Birthstone 2021: Red Garnet
    January Birthstone 2021: Red Garnet

Need Something Special?

Get a quote from multiple trusted and vetted jewelers.

Holloway Cut Advisor



Diamond Eye Candy

Click to view full-size image.
Top