shape
carat
color
clarity

Announcement PriceScope Update June 6th 2021

yssie

Super_Ideal_Rock
Premium
Joined
Aug 14, 2009
Messages
22,354
Congrats PS!!! This sort of update is always a ton of work - y’all did an awesome job keeping the underlying UX the same whilst giving the skin a fab facelift :appl: :appl:
 

yssie

Super_Ideal_Rock
Premium
Joined
Aug 14, 2009
Messages
22,354
Andrey,

Meant to shoot you an email, but got tied up. This has been driving me nuts for awhile, even with the old skin.

When I edit posts on mobile, something weird happens. I start a new paragraph and hit the return key and it sometimes deletes part of my prior paragraph. I'm not sure how to screen cap it. It doesn't happen with every post, but frequently enough I am very careful with it and it normally gets me at least once daily.

Both my Apple & Android mobile phones seems to have the same issue. No issues on either my Mac or Windows based laptops & desktops.

Hi Sledge,

We will give it a look and see if it can easily be reproduced.

What browser do you use?

I’ve had this happen since the 2.0 days, with both Chrome and Safari on my mobile (iPhone, multiple generations). It’s intermittent (or - if there’s a workflow to consistently reproduce - I haven’t identified it).

My workaround - which I’ve been doing for so long that I outright forgot about it - is to always write and edit posts in markup on a mobile device. Ie. provide [...] tags and text formatting options directly, not use the fancier formatted UX. Doing this has eliminated that text getting deleted issue for me.
 

Attachments

  • E3BEB6B3-74A2-46FA-ADFD-0DB6AA6BFCE2.jpeg
    E3BEB6B3-74A2-46FA-ADFD-0DB6AA6BFCE2.jpeg
    166.6 KB · Views: 5
  • 30612D94-8290-4083-901B-51427ACCF3AA.jpeg
    30612D94-8290-4083-901B-51427ACCF3AA.jpeg
    155.6 KB · Views: 4

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
5,110
I’ve had this happen since the 2.0 days, with both Chrome and Safari on my mobile (iPhone, multiple generations). It’s intermittent (or - if there’s a workflow to consistently reproduce - I haven’t identified it).

My workaround - which I’ve been doing for so long that I outright forgot about it - is to always write and edit posts in markup format on a mobile device. Ie. provide [...] tags and text formatting options directly, not use the fancier formatted UX. Doing this has eliminated that text getting deleted issue for me.

Thanks! I have started using the [ ] to toggle the BB coding off and on. While I am not a programmer, I know enough codes for simple stuff. Mainly I've been using it because the quote boxes tend to always give me grief, especially if I want to break a long post into segments so I can answer separately.

I will start just start using when I start a new mobile post, and see how that works. :cool2:

Edited to Add:
Provided some images for graphical reference to those reading along, and may also benefit.

BB turned on:
Capture1.PNG

BB turned off:
Capture2.PNG
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
5,110
LOLOL, this is too funny. The first time I saw your response to mine @yssie I swear your attachments didn't show up (your post #32). Perhaps you edited to add them? Anyhow, I edited my response to include them as well and then realized AFTER the fact I duplicated you.

Didn't want you thinking I was listening to Puff the Magic Dragon, lol.

 

yssie

Super_Ideal_Rock
Premium
Joined
Aug 14, 2009
Messages
22,354
I edited to add them. Probably a microsecond before you posted. I'm a serial editor. You're good. :bigsmile:
 

Fabulous50

Shiny_Rock
Joined
Jun 30, 2015
Messages
464
Hello! I was just wondering if we will be able to access our watched threads again? Thanks.
 

Jax172

Brilliant_Rock
Joined
Mar 11, 2002
Messages
1,148
I can’t actually find the Search function on mobile for the forum...is anyone else having this issue? It’s a big one for me!

I actually like the hamburger menu.

Same! It’s really annoying not to be able to search for a post.
 

gregchang35

Ideal_Rock
Joined
Sep 11, 2012
Messages
3,152
From my phone and pc, I find it hard to distinguish the diffenrt posts/ threads. I think if we can have a contrasting line or similar, that would be good.

also the notifications on the iPhone are hard to find. It used to be the one at the top but now it seems to be hidden in my account, and not as easily detected.

on my pc, the notifications is easier to see.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,458
The following should be fixed:

Watched threads should show up now.

The search option should be fixed tomorrow.

In the meantime here is the workaround link.

 

weemie

Shiny_Rock
Joined
Feb 13, 2021
Messages
202
I have also reported to Andrey via email.

Only temporary workaround I’ve found is find an existing post I’ve created, click on my name, and then click messages. It presents you with a screen results page like below. If you notice Search (that I’ve highlighted) looks like a hyperlink. Clicking on it takes you to a page where you can search the forum.

D49083F5-30F4-4094-9C29-9ECD627D86F4.jpeg

If you want to go outside PS to search you can use Google, type in your keywords followed with site:pricescope.com and it will limit results to the PS site. This is a universal thing that works for any website using Google search.

Thank you I couldn’t figure out a way!
 

dk168

Ideal_Rock
Premium
Joined
Jul 7, 2013
Messages
8,744
I am getting used to the new skin, thanks PS for the upgrade.

Not sure if this is the right thread for this, however, I would like to request for a "New Posts" button on every page please as I miss that functionality.

Thanks in advance.

DK :))
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,458
The "watched thread" is now back.

You will now see the "Search" when you click the hamburger.
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,458
I am getting used to the new skin, thanks PS for the upgrade.

Not sure if this is the right thread for this, however, I would like to request for a "New Posts" button on every page please as I miss that functionality.

Thanks in advance.

DK :))


On our list.
 

distracts

Ideal_Rock
Premium
Joined
Oct 11, 2011
Messages
5,780
Oh another thing - pictures I download from PS don't open on my computer (mac, opening in preview) anymore? I can open them in web browsers still. I don't know what is up with that but they show as broken in my file browser too. Maybe this is a problem on my end but PS is the only website it is happening for. I can download pictures everywhere else just fine.
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
5,110
Oh another thing - pictures I download from PS don't open on my computer (mac, opening in preview) anymore? I can open them in web browsers still. I don't know what is up with that but they show as broken in my file browser too. Maybe this is a problem on my end but PS is the only website it is happening for. I can download pictures everywhere else just fine.

I use both Mac and Win OS.

Also I’ve been running the skin a little longer and no issues loading and opening in Preview.

However I have to click on the pic in the thread and then use the download button. Otherwise it downloads a .webp format that opens in a browser. As a drag & dropper this drives me insane. Behavior is the same on the Win platform BTW.

Test on your side and let me know if that is what you are experiencing.

FYI, WF images are similar. You can copy and paste their image address and it defaults to the .webp format. In theirs simply changing to .jpg gives a real image.

59472BD5-C7BD-4E82-B4FA-6C804345AE27.jpeg
 
Last edited:

AllAboardTheBlingTrain

Brilliant_Rock
Joined
Apr 22, 2020
Messages
1,425
Kudos on the transformation, it looks great! Was just commenting to ask if it’s possible to get the quick links to alerts back in the top bar for mobile? with the new redesign if you’re on a mobile browser page you can’t see your alerts until you click on the burger menu. It’s not an issue on laptop, but because of mobile responsive design it’s difficult to use on the phone.
We are looking into it.

Glad you like it.

@psadmin not to hound you - but will this be possible (even if at a later time)? Thank you!
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
5,110
I use both Mac and Win OS.

Also I’ve been running the skin a little longer and no issues loading and opening in Preview.

However I have to click on the pic in the thread and then use the download button. Otherwise it downloads a .webp format that opens in a browser. As a drag & dropper this drives me insane. Behavior is the same on the Win platform BTW.

Test on your side and let me know if that is what you are experiencing.

FYI, WF images are similar. You can copy and paste their image address and it defaults to the .webp format. In theirs simply changing to .jpg gives a real image.

59472BD5-C7BD-4E82-B4FA-6C804345AE27.jpeg

@distracts I just got back on my MBP and was testing this again.

First screen shot shows a "drag & drop" picture with the .webp extension I mentioned earlier. On Win10 this opens in a browser, but actual Preview is opening this too on my MBP.

Screen Shot 2021-06-09 at 11.58.43 PM.png

When I click on the image and hit the download button as I mentioned in my previous post I get a JPG file. And it is opening fine in Preview. All as evidenced in the screen crap below.

Screen Shot 2021-06-10 at 12.01.20 AM.png
 

psadmin

Brilliant_Rock
Staff member
Premium
Joined
Apr 19, 2008
Messages
1,458
The .webp is the new image compressions recommended for websites for bandwidth, SEO, etc.

Most browsers have been supporting for quite a while now. Unfortunately, not all applications and OS have been updated.
 

dk168

Ideal_Rock
Premium
Joined
Jul 7, 2013
Messages
8,744
I have not read all the posts, however I would like to see an Alert button when accessing the forum using the mobile phone version please, thanks in advance.

DK =)2
 

sledge

Ideal_Rock
Premium
Joined
Apr 23, 2018
Messages
5,110
The .webp is the new image compressions recommended for websites for bandwidth, SEO, etc.

Most browsers have been supporting for quite a while now. Unfortunately, not all applications and OS have been updated.

You hear this @distracts? Andrey said update your old crap, just nicer. :lol:

Seriously. I can track down the versions but my MBP is only a few months old and pushing the latest Mac OS. My personal Win10 laptop is up to date. My business laptop is 1-2 versions behind intentionally. I don’t like bugs on the platform where I make money. I would likely be Mac OS for business but I have industry related software that isn’t native to Mac and IMO emulation blows.

I should note lately I have been using Chrome more, even on my MBP. Reasoning is simple, Safari seems to take a lot longer to load. I haven’t had time to troubleshoot yet. So above screenshots were Mac OS + Chrome for the downloads.

Final blabber. @psadmin if you are going to push .webp format then make it an uploadable format also! Part of my frustration with the format is it won’t upload here (how I discovered WF’s images also use the new format).
 

distracts

Ideal_Rock
Premium
Joined
Oct 11, 2011
Messages
5,780
I use both Mac and Win OS.

Also I’ve been running the skin a little longer and no issues loading and opening in Preview.

However I have to click on the pic in the thread and then use the download button. Otherwise it downloads a .webp format that opens in a browser. As a drag & dropper this drives me insane. Behavior is the same on the Win platform BTW.

Test on your side and let me know if that is what you are experiencing.

FYI, WF images are similar. You can copy and paste their image address and it defaults to the .webp format. In theirs simply changing to .jpg gives a real image.

59472BD5-C7BD-4E82-B4FA-6C804345AE27.jpeg

Yep that fixed it! I was also dragging and dropping.

You hear this @distracts? Andrey said update your old crap, just nicer. :lol:

Seriously. I can track down the versions but my MBP is only a few months old and pushing the latest Mac OS. My personal Win10 laptop is up to date. My business laptop is 1-2 versions behind intentionally. I don’t like bugs on the platform where I make money. I would likely be Mac OS for business but I have industry related software that isn’t native to Mac and IMO emulation blows.

I should note lately I have been using Chrome more, even on my MBP. Reasoning is simple, Safari seems to take a lot longer to load. I haven’t had time to troubleshoot yet. So above screenshots were Mac OS + Chrome for the downloads.

Final blabber. @psadmin if you are going to push .webp format then make it an uploadable format also! Part of my frustration with the format is it won’t upload here (how I discovered WF’s images also use the new format).

lol! I am up to date actually! lol. I also use Chrome.
 

Wanaka

Rough_Rock
Premium
Joined
Apr 19, 2018
Messages
97
Dumb question here but on my mobile (running latest version of iOS) I can’t seem to find the login link? Am I going blind?
 
Be a part of the community It's free, join today!
    Father's Day Jewelry: 2021
    Father's Day Jewelry: 2021
    Diamond Prices - June 2021
    Diamond Prices - June 2021
    Guess What: Dispersion and Fire Aren't the Same Thing
    Guess What: Dispersion and Fire Aren't the Same Thing

Need expert help finding that diamonds?

Holloway Cut Advisor



Diamond Eye Candy

Click to view full-size image.
Top