New Forum Troubleshooting-Please Post Questions and Answers

We collect most frequently asked questions here. Please check it out - your question might be already answered. All new posts need to be approved by the moderators.




• 810 posts • Page 17 of 271, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27,


Be a part of the community It's free, join today!

Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » July 30th, 2010, 10:03 am
Written by risingsun:Don't shoot me, I'll do it myself :confused: I've noticed that if you look for a designer [haven't checked the vendors, yet], you have to scroll through them page by page*. May we please have the one page with the icons back? This method leaves me not wanting to use this function. I'll leave quietly...

There are ~five designers per page

It is on the list to make easier to use.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » July 30th, 2010, 10:05 am
Written by siamese3:I also miss the option of being able to search a users posts by threads started by the user or just threads they posted in.


We are working on making that easier. In the meantime the Search allows you to put author and search topic title does the same.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by risingsun » July 30th, 2010, 12:20 pm
Written by PS:
Written by risingsun:Don't shoot me, I'll do it myself :confused: I've noticed that if you look for a designer [haven't checked the vendors, yet], you have to scroll through them page by page*. May we please have the one page with the icons back? This method leaves me not wanting to use this function. I'll leave quietly...

There are ~five designers per page

It is on the list to make easier to use.


You love us...you really love us :love:
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by bean » July 30th, 2010, 12:55 pm
Are .mov files allowed? I tried to upload one and it only said it was too large

Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Ella » July 30th, 2010, 1:23 pm
Written by bean:Are .mov files allowed? I tried to upload one and it only said it was too large


I believe .mov are video files, correct? Unfortunately we do not allow videos at this time.

Ella

Pricescope Moderator

Follow us on Twitter: @Pricescope
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by mscushion » July 30th, 2010, 1:40 pm
Written by PS: Now that i am pretty comfortable with the icons. ( I think ;) )
First here are the special attributes to the icons:
Image - The Star means you posted in the topic already.
Image - The Fire means hot/popular topic.
Image - The Lock means the topic is closed/locked
Other than the star, anything red in the icons means that there are new posts in the thread that you have not yet read. Blue means you have already read all of the posts in a particular thread.
Anything Red = unread posts or topics – this includes stickies, announcements, forum and subforum posts
Blue = read .. Nothing new
Here are the basic elements:
Image - Announcement (already read) Image - Announcement with unread posts
Image - Forum (already read) ........... Image - Forum with unread posts
Image - SubForum (already read) ...... Image - SubForum unread posts
Image - Topic (already read) ............ Image - Topic unread posts
Image - Sticky Topic (already read) ... Image - Sticky Topic unread posts


Nice! This is great! Thank you!
Now a Mrs.! 
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by RockHugger » July 30th, 2010, 1:53 pm
My avatar keeps showing up as a box with a small red x in the upper left. How can I get my avatar to show up? :-(.
(GIA) A.J.P., G.D.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » July 30th, 2010, 3:37 pm
Written by RockHugger:My avatar keeps showing up as a box with a small red x in the upper left. How can I get my avatar to show up? :-(.




Hi RockHugger,

I fixed it for you.

For some reason the avatar want to use lower case extensions for images "image.jpg" instead of "image.JPG"
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by jstarfireb » July 30th, 2010, 7:57 pm
Stupid question here...I can't figure out how to log out!!! Normally I don't bother logging out, but I logged on at work and realized I was still logged on the next time I signed onto the computer.

**************************

"In the end, I wonder if the true movement of the world might not be a voice raised in song." -Muriel Barbary
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by CharmyPoo » July 30th, 2010, 8:00 pm
My signature still doesn't save.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » July 31st, 2010, 8:57 am
Written by CharmyPoo:My signature still doesn't save.



It seems we are still experiencing some minor issues with IE.

Are you able to try to update your signature with another browser?

If not, I would be happy to do it for you. Just post what you would like.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » July 31st, 2010, 8:58 am
Written by jstarfireb:Stupid question here...I can't figure out how to log out!!! Normally I don't bother logging out, but I logged on at work and realized I was still logged on the next time I signed onto the computer.


Hi jstarfireb,

Go to Home Page. http://www.pricescope.com

Click on My Pages -> logout

then at the top left try to re-login.

We hope to have this fixed soon
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by jstarfireb » July 31st, 2010, 12:31 pm
Thank you! Couldn't find that button for the life of me!

**************************

"In the end, I wonder if the true movement of the world might not be a voice raised in song." -Muriel Barbary
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by mscushion » July 31st, 2010, 2:15 pm
I'm loving the "go to the latest post" button! Yay!
Now a Mrs.! 
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by swingirl » July 31st, 2010, 7:53 pm
Thank you for closing up the space between topics. It really cuts down on scrolling and allows the reader to view many topics at once.

Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Tuckins1 » July 31st, 2010, 9:50 pm
This might sound like a stupid question, but where is the login page? For some reason I was logged out and I couldn't find where to login... I had to try to post a response and somehow got taken to a login page. Is it on the home page or what?
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Ella » July 31st, 2010, 10:04 pm
Written by Tuckins1:This might sound like a stupid question, but where is the login page? For some reason I was logged out and I couldn't find where to login... I had to try to post a response and somehow got taken to a login page. Is it on the home page or what?


If you are not logged in you should see a login message right above the Pricescope heading. Same place where it says "Welcome, Tuckins1" when you are logged in.

Ella

Pricescope Moderator

Follow us on Twitter: @Pricescope
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by risingsun » July 31st, 2010, 10:30 pm
Written by CharmyPoo:My signature still doesn't save.


Mine doesn't save either on Firefox. IE8 doesn't work at all.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Amzizzle » August 1st, 2010, 8:17 am
I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.
I just need my coffee in the morning to become a ray of sunshine.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » August 2nd, 2010, 9:29 am
Written by Amzizzle:I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.



Can you describe your procedure about postings pics.

As for being taken to myfreeze dot com, it sounds like you are either running some third party application or maybe have a virus.

Pricescope does not have an affiliation of with that site.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Dancing Fire » August 2nd, 2010, 1:11 pm
can't copy and drag the "emoticons" like i used to with the old PS. :((
it is harder to find a "MIND CLEAN" stone than a eye clean stone !!
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by PS Admin » August 2nd, 2010, 2:14 pm
Written by Dancing:can't copy and drag the "emoticons" like i used to with the old PS. :((


It is on the list. :)
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by TL » August 2nd, 2010, 2:30 pm
Since the problem with seeing the whole post isn't fixed, I cannot see most photos if a post is too long. Sometimes I can grab the edge of the photo attachement that I can see (I can never see the whole thing) and right click and save it to my desktop for viewing. In lieu of this ever getting fixed (I've lost all hope), can you at least provide the links to the photos when we hit quote on the thread, so I can at least cut and paste the link to the browser address. It is so incredibly frustrating not to see pictures. At least I can hit quote and read the post, but I cannot see photos.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Amzizzle » August 2nd, 2010, 4:29 pm
Written by PS:
Written by Amzizzle:I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.



Can you describe your procedure about postings pics.

As for being taken to myfreeze dot com, it sounds like you are either running some third party application or maybe have a virus.

Pricescope does not have an affiliation of with that site.


I removed myfreeze.com (stupid site), for pics all I do is attach it (just a regular photo I took with my phone) and every time it doesn't go through.
I just need my coffee in the morning to become a ray of sunshine.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Ella » August 2nd, 2010, 5:04 pm
Written by Amzizzle:
Written by PS:
Written by Amzizzle:I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.



Can you describe your procedure about postings pics.

As for being taken to myfreeze dot com, it sounds like you are either running some third party application or maybe have a virus.

Pricescope does not have an affiliation of with that site.


I removed myfreeze.com (stupid site), for pics all I do is attach it (just a regular photo I took with my phone) and every time it doesn't go through.


We need more information to try and help. Are you using the Img button? Or trying to insert into the post directly? What browser are you using? What happens when you hit submit?

Ella

Pricescope Moderator

Follow us on Twitter: @Pricescope
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Amzizzle » August 2nd, 2010, 5:15 pm
Written by Ella:
Written by Amzizzle:
Written by PS:
Written by Amzizzle:I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.



Can you describe your procedure about postings pics.

As for being taken to myfreeze dot com, it sounds like you are either running some third party application or maybe have a virus.

Pricescope does not have an affiliation of with that site.


I removed myfreeze.com (stupid site), for pics all I do is attach it (just a regular photo I took with my phone) and every time it doesn't go through.


We need more information to try and help. Are you using the Img button? Or trying to insert into the post directly? What browser are you using? What happens when you hit submit?


Sorry I'm pretty lame when it comes to computers. I am not using the IMG button,I am trying to insert the pic directly.I am using firefox and it just times out.
I just need my coffee in the morning to become a ray of sunshine.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by Ella » August 2nd, 2010, 6:20 pm
Written by Amzizzle:
Written by Ella:
Written by Amzizzle:
Written by PS:
Written by Amzizzle:I don't know why but I am completely unable to post pics.It takes me to myfreeze.com every single time, any help would be appreciated.I use firefox,in case that's an issue.



Can you describe your procedure about postings pics.

As for being taken to myfreeze dot com, it sounds like you are either running some third party application or maybe have a virus.

Pricescope does not have an affiliation of with that site.


I removed myfreeze.com (stupid site), for pics all I do is attach it (just a regular photo I took with my phone) and every time it doesn't go through.


We need more information to try and help. Are you using the Img button? Or trying to insert into the post directly? What browser are you using? What happens when you hit submit?


Sorry I'm pretty lame when it comes to computers. I am not using the IMG button,I am trying to insert the pic directly.I am using firefox and it just times out.


My guess is that you are not using the correct path name. We still do not allow images that are hosted on websites like shutterfly, etc. so that may be your problem. Is the image you are trying to post hosted on one of those sites? Try using the Img button and then press upload to upload a photo as you would on the old PS. You can also email me the code you are trying to use if you would like.

Ella

Pricescope Moderator

Follow us on Twitter: @Pricescope
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by AussieNic » August 4th, 2010, 7:10 am
I just noticed I have Trade person, attached to my (very few) posts. Can I remove this? and if I can, how do I go about it?

Also, I tried to see if i could find an answer for my next question, but must not be looking good enough.. Do photo's still have to be resized before posting? Or can we put them in our Image control panel and copy them from there to our post?
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by risingsun » August 4th, 2010, 10:52 am
Periodically, I cannot login to PS when using Firefox. I get the pink screen of death and it won't accept my username or password. I'm currently on IE8. I often encounter "access denied" when clicking on certain pages, such as searching for posts and being unable to scroll through my image storage. I can't recall if I'm able to use search.
Re: New Forum Troubleshooting-Please Post Questions and Answ

Post by chemgirl » August 5th, 2010, 8:09 am
My account is also has a trade badge with it. I couldn't log in this morning so I deleted my cookies per the listed instructions. Now it says I'm in trade, but if I go to edit my profile the option to say that I'm in trade isn't selected...

Not sure how to get rid of it.


810 posts • Page 17 of 271, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27,

« Return to FAQ