shape
carat
color
clarity
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. PriceScope Upgrade Completed
    For issues, questions and comments click the link below
    https://www.pricescope.com/community/threads/pricescope-upgraded-comments-and-issues.229551/

    Dismiss Notice

How not to post pictures

Discussion in 'Show Me the Bling! (Rings,Earrings,Jewelry)' started by tomatoe, Oct 24, 2004.

Thread Status:
Not open for further replies.
  1. tomatoe
    Brilliant_Rock

    Messages:
    1,318
    Joined:
    Oct 26, 2003
    by tomatoe » Oct 24, 2004
    I''ve been noticing that there are users who are trying to link to pictures that have been opened up/ viewed in Internet Explorer from their hard drives. You cannot copy and paste that info as a URL as it is still on the hard drive! An example of what some users have been trying is linking to "file:///C:/Documents%20and%20Settings/Owner/My%20Documents/My%" directly from their harddisk. The picture will not show up because Pricescope cannot access your harddisk to open up the file.

    You can only copy and paste URL info when the photo has been saved onto the internet through a pricescope attachment or from some other picture-hosting site. An example of an appropriate URL would be "http://www.pricescope.com/idealbb/files/abc.jpg" or "http://www.abcde.com/picture.jpg".

    I hope this clarifies things abit!! [​IMG]
     
  2. Patty
    Ideal_Rock

    Messages:
    4,042
    Joined:
    Dec 7, 2003
    by Patty » Oct 24, 2004
    Thanks, tomatoe, for the tip. But I'm confused as to how people just copy and paste photos. Nisstar says that is how she got hers to load. (On her "help" post on this page.) She says "Thanks....after hours of trying I finally figured out I could just open the pics in internet explorer and then just simply copied and pasted." But you say that is not possible?

    I do understand that a photo must be hosted on the internet and that Pricescope hosts photos from our files.

    I always attach photos from my files by using the "attach file" link above. Is there another way?

    Am I just confusing things? [​IMG]
     
  3. tomatoe
    Brilliant_Rock

    Messages:
    1,318
    Joined:
    Oct 26, 2003
    by tomatoe » Oct 24, 2004
     
  4. Patty
    Ideal_Rock

    Messages:
    4,042
    Joined:
    Dec 7, 2003
    by Patty » Oct 24, 2004
    Mine:

    [​IMG]

    Bagpuss's:

    [​IMG]

    Mara's:

    [​IMG]


    Whoo-Hoo, thanks tomatoe! I love learning how to do stuff here.
     
  5. Diamonds4Me
    Brilliant_Rock

    Messages:
    1,192
    Joined:
    Oct 22, 2004
    by Diamonds4Me » Oct 25, 2004
    Oooops...that would be me..sorry about that. After reading this I hope I finally have it figured out.[​IMG]






    (edited to add)




    I just remembered why I was doing it that way. I tried posting them the first time and uploaded them succesfully but I messed up on the post and it didn't show up. When I tried to repost I tried to do it the same way but it kept saying that there was an error and I couldn't find the url where the pictures were uploaded to PS. I still can't find them. I did search through the help posts but I couldn't find anything related to finding them once they were on here (but it may be that I just haven't found it yet). I tried finding them through your example of "http://www.pricescope.com/idealbb/files/abc.jpg" or http://www.abcde.com/picture.jpg" but they don't show up that way either. I think I'm just going to retire from posting pictures /idealbb/images/smilies/sad.gif
     
  6. Diamonds4Me
    Brilliant_Rock

    Messages:
    1,192
    Joined:
    Oct 22, 2004
    by Diamonds4Me » Oct 25, 2004
    [​IMG]




    [​IMG]




    Ok, I think I figured it out...




    I clicked the mountain button and at the top I typed in /www.pricescope.com/idealbb/files/filename.jpg">. The pictures show up on my end as before but I still don't know if they're showing up on everyone else's end or not.
     
  7. sevens one
    Ideal_Rock

    Messages:
    9,537
    Joined:
    Apr 14, 2004
    by sevens one » Oct 25, 2004
    Good Job D4M,


    I see them; clearly.
     
  8. Diamonds4Me
    Brilliant_Rock

    Messages:
    1,192
    Joined:
    Oct 22, 2004
    by Diamonds4Me » Oct 25, 2004
    Yay!![​IMG][​IMG] Thank you, sevens one! I'm so glad it finally worked. And thanks tomatoe for posting this[​IMG]
     
  9. canuk-gal
    Super_Ideal_Rock

    Messages:
    16,890
    Joined:
    Apr 19, 2004
    by canuk-gal » Oct 25, 2004
    [​IMG]


    My "turn" to try. Hope this works this time.




    Sharon
     
  10. Diamonds4Me
    Brilliant_Rock

    Messages:
    1,192
    Joined:
    Oct 22, 2004
Thread Status:
Not open for further replies.

Share This Page