shape
carat
color
clarity
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. PriceScope Upgrade Completed
    For issues, questions and comments click the link below
    https://www.pricescope.com/community/threads/pricescope-upgraded-comments-and-issues.229551/

    Dismiss Notice

First unread post doesn't work the way it used to

Discussion in 'FAQ' started by siamese3, Mar 18, 2011.

  1. siamese3
    Brilliant_Rock

    Messages:
    720
    Joined:
    Jul 27, 2007
    by siamese3 » Mar 18, 2011
    I'm not sure if I am doing something wrong, but when I used to click 'view first unread post' it would take me to the first unread post. For a few weeks now, when I click on the icon, it seems to take me to the first unread post and then it scrolls up to the top of the page. Then I have to scroll back down to find the first 'new' post. I have logged back in and out trying to see if that remedies the problem, but no luck. It is possible I am going nuts! Thanks in advance for any help.
     
  2. psadmin
    Administrator
    Staff Member

    Messages:
    1,075
    Joined:
    Apr 19, 2008
    by psadmin » Mar 20, 2011

    We are looking into it.
     
  3. dreamer_dachsie
    Super_Ideal_Rock

    Messages:
    23,832
    Joined:
    Dec 16, 2007
    by dreamer_dachsie » Apr 18, 2011
    If it helps/matters I have the same issue. Came here to post about it and found this thread!
     
  4. AmeliaG
    Brilliant_Rock

    Messages:
    880
    Joined:
    Jan 8, 2011
    by AmeliaG » Jul 12, 2011
    I'm still having the same problem.
     
  5. psadmin
    Administrator
    Staff Member

    Messages:
    1,075
    Joined:
    Apr 19, 2008
    by psadmin » Jul 26, 2011
    If you are still experiencing this issue can you tell us which browser you are using.

    Thank you.
     
  6. AmeliaG
    Brilliant_Rock

    Messages:
    880
    Joined:
    Jan 8, 2011
    by AmeliaG » Jul 26, 2011
    Internet Explorer 8

    Thanks for looking into it!
     
  7. psadmin
    Administrator
    Staff Member

    Messages:
    1,075
    Joined:
    Apr 19, 2008
    by psadmin » Aug 11, 2011
    We think it is fixed.

    Let me know if you still see it happening.

    Thank you
     
  8. AmeliaG
    Brilliant_Rock

    Messages:
    880
    Joined:
    Jan 8, 2011
    by AmeliaG » Aug 11, 2011
    Still doesn't work for me. I cleared my browser cache and restarted the browser but the link still scrolls to the top of the page.
     
  9. AmeliaG
    Brilliant_Rock

    Messages:
    880
    Joined:
    Jan 8, 2011
    by AmeliaG » Aug 12, 2011
    Update: I just tried it on Google Chrome and it works but it still doesn't work on IE8. Unfortunately, I have to be on IE8 most of the time.
     

Share This Page